iMagicSoft Support Forum Index iMagicSoft Support
iMagic Software Support
 
  SearchSearch   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

invoice desciption not showing

 
Post new topic   Reply to topic    iMagicSoft Support Forum Index -> iMagic Inventory Software
View previous topic :: View next topic  
Author Message
jhuntbatch



Joined: 28 Apr 2015
Posts: 4

PostPosted: Sat Jul 16, 2016 1:19 am    Post subject: invoice desciption not showing Reply with quote

For some reason, using the "invoice style" under configuration, and selecting full invoice. the checkbox for show description is checked, for some reason the only thing that shows up is a ? followed by a square for the descriptions. is there any way I can make the descriptions show up again?

thanks
Back to top
View user's profile Send private message
imagicsupport
Site Admin


Joined: 16 Dec 2006
Posts: 2110

PostPosted: Mon Jul 18, 2016 11:28 am    Post subject: Reply with quote

Hi Justin,

I've just tried the 'Full Details' Invoice Style with notes on version 5.3 and it appears to be working OK. What version are you using?

Generally a question mark '?' would indicate a font issue in Windows, if it can't display the font for some reason then it will show as a question mark.

Regards, Jon
_________________
iMagic Soft Support
Back to top
View user's profile Send private message Visit poster's website
jhuntbatch



Joined: 28 Apr 2015
Posts: 4

PostPosted: Mon Jul 18, 2016 11:09 pm    Post subject: Reply with quote

it appears I'm using v4.42

I have not changed the font, nor do I know how to actually. for some reason it just stopped printing the item description on the purchase order sheet. it prints a question mark with a little ascii square next to it.

I have no idea where to change the font or font size, I only ever used the default "full details" under the "invoice style" tab, and the "show description" check box is ticked.

I have tried to untick and re tick it between reboots of the machine and software to see if that modified anything.
Back to top
View user's profile Send private message
imagicsupport
Site Admin


Joined: 16 Dec 2006
Posts: 2110

PostPosted: Tue Jul 19, 2016 9:17 am    Post subject: Reply with quote

Hi Justin,

Thanks for the reply.

Since the invoice description appears to be working on the latest version I'd suggest updating (select Help/Check Web for Updates). If the problem reoccurs for you on the latest version I can then escalate it as a bug and get a programmer to go through it.

Regards, Jon
_________________
iMagic Soft Support
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    iMagicSoft Support Forum Index -> iMagic Inventory Software All times are GMT + 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
iMagic Inventory Software home page


Powered by phpBB © 2001, 2005 phpBB Group