iMagicSoft Support Forum Index iMagicSoft Support
iMagic Software Support
 
  SearchSearch   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

iMagic missing/not starting

 
Post new topic   Reply to topic    iMagicSoft Support Forum Index -> iMagic Inventory Software
View previous topic :: View next topic  
Author Message
imagicsupport
Site Admin


Joined: 16 Dec 2006
Posts: 2284

PostPosted: Tue Nov 21, 2017 4:57 am    Post subject: iMagic missing/not starting Reply with quote

They are on a terminal server, and when a user went to start iMagic this morning, it complained that the .mdb file was missing. I proceeded to try and recreate the issue, but the application link in the start menu was gone as if iMagic had been uninstalled. Please let me know what information else I can collect for you.

Thanks,

Michael
Back to top
View user's profile Send private message Visit poster's website
imagicsupport
Site Admin


Joined: 16 Dec 2006
Posts: 2284

PostPosted: Tue Nov 21, 2017 4:58 am    Post subject: Reply with quote

Hi Michael,

Thanks for the post.

Do the other users work?

If the other users work then it's an issue with that specific Windows user profile. If the other users aren't working then it's most likely an issue with the database file.

Regards, John
_________________
iMagic Soft Support
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    iMagicSoft Support Forum Index -> iMagic Inventory Software All times are GMT + 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
iMagic Inventory Software home page


Powered by phpBB © 2001, 2005 phpBB Group